GLOBAL SITE AUSTRALIAN SITE

Edison not responding | EdWare graphical programming | Forum

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic3
Edison not responding
June 14, 2017
5:48 pm
Steve
New Member
Members
Forum Posts: 1
Member Since:
June 14, 2017
sp_UserOfflineSmall Offline

I have been attempting to program edisons without any success. I have turned enhancements off and also disabled sound programs such as realtek. When disabling these the computer doesn’t pick up the input device in the headphone jack. I am running Windows 10

June 28, 2017
9:59 am
Ben
Admin
Forum Posts: 179
Member Since:
August 24, 2015
sp_UserOfflineSmall Offline

Hi Steve

It sounds like the main issue is windows not detecting the EdComm cable as an audio device.

This is quite unusual, does your computer correctly detect headphones?

if it does, could you please try an audio splitter with the EdComm cable plugged into one of the outputs and headphones in the other

  • Keep up with Edison

    Sign up for our newsletter to get all things Edison delivered straight to your inbox.

  • This field is for validation purposes and should be left unchanged.

Heads up

The Australian Federal Parliament has passed a law that extends goods and services tax (GST) to low value imports of physical goods imported by consumers from 1 July 2018.

This means that all customers purchasing Edison robots and accessories with an Australian shipping address must now pay GST. The GST will be automatically added to your purchase and show as a line item on your invoice.

We've detected that you are in Australia, so we wanted to let you know that we have changed your settings to view our Australian site, which displays GST inclusive pricing.

You can change back to the GLOBAL SITE at any time using the link in the top left of the page.

OK got it!    Take me to the GLOBAL SITE instead

Country

Pin It on Pinterest

Share This