GLOBAL SITE AUSTRALIAN SITE

Program does not download | EdWare graphical programming | Forum

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic3
Program does not download
January 9, 2019
3:22 pm
kullboys
New Member
Members
Forum Posts: 1
Member Since:
January 9, 2019
sp_UserOfflineSmall Offline

I am using edware app on a Samsung galaxy tab3. Android version 4.4.2. I cannot download the program I created to Edison. I press record on the device, then start download and nothing happens. No sound, and Edison's both LEDs are constantly on. Volume is at max and no sound enhancer. What could be wrong?

Thanks.

January 11, 2019
9:56 am
Isaac Nelson
Admin
Forum Posts: 49
Member Since:
March 16, 2018
sp_UserOfflineSmall Offline

Hi,

If you remove the EdComm cable does the tablet produce sound when you click program?

February 18, 2019
11:16 am
Camille
New Member
Members
Forum Posts: 1
Member Since:
February 18, 2019
sp_UserOfflineSmall Offline

Hi. We are having the same problem. I am trying to use the test program and when we hit record and then program the red lights stops flashing and nothing happens. The computer does make a noise when the cable is removed. We are using a laptop with explorer. I have disabled all the audio enhancements.

February 20, 2019
10:10 am
Isaac Nelson
Admin
Forum Posts: 49
Member Since:
March 16, 2018
sp_UserOfflineSmall Offline

Hi Camille,

Have you made sure that sound it at 100%?

I recommend also using Google Chrome.

May 14, 2019
12:21 pm
chen-ying
New Member
Members
Forum Posts: 2
Member Since:
May 14, 2019
sp_UserOfflineSmall Offline

Hi,

  I encountered the same problem. I've tried 1 notebook, 1 desktop, 1 cellphone and 1 tablet, no one worked. I was using Chrome on all platforms. I have disabled the sound enhancement on all platforms and set the volume bar to 100%. I pressed the record button on Edision and both LEDs turned on. Then I pressed the "Program Edison" on the pop out window but nothing happened. When I removed the Edcom cable or connected a earphone, I can hear large noise output from the platform when "Program Edison" was clicked. However, the program download just couldn't be done. Reading barcode works fine. Does anyone know how to solve this problem?   

May 14, 2019
1:42 pm
Isaac Nelson
Admin
Forum Posts: 49
Member Since:
March 16, 2018
sp_UserOfflineSmall Offline

Hi,

Can you test if you can program anything via one of our other applications? For example, EdBlocks. https://edblocksapp.com

May 16, 2019
11:32 am
chen-ying
New Member
Members
Forum Posts: 2
Member Since:
May 14, 2019
sp_UserOfflineSmall Offline
Awaiting Moderation

  • Keep up with Edison

    Sign up for our newsletter to get all things Edison delivered straight to your inbox.

  • This field is for validation purposes and should be left unchanged.

Heads up

The Australian Federal Parliament has passed a law that extends goods and services tax (GST) to low value imports of physical goods imported by consumers from 1 July 2018.

This means that all customers purchasing Edison robots and accessories with an Australian shipping address must now pay GST. The GST will be automatically added to your purchase and show as a line item on your invoice.

We've detected that you are in Australia, so we wanted to let you know that we have changed your settings to view our Australian site, which displays GST inclusive pricing.

You can change back to the GLOBAL SITE at any time using the link in the top left of the page.

OK got it!    Take me to the GLOBAL SITE instead

Country

Pin It on Pinterest

Share This