Impossible to programm Edison with EdWare | EdWare web app | Forum

Please consider registering

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

Impossible to programm Edison with EdWare
December 27, 2016
7:31 pm
New Member
Forum Posts: 2
Member Since:
December 27, 2016
sp_UserOfflineSmall Offline


It's impossible for me to programm Edison V2.0 with EdWare software (Online or downloaded)

I tried with 2 computers (Windows XP and Windows 8) with the example programs from EdBook2-robot-programs.

During download: the robot sounds a sound corresponding to the transfer of the data (style Modem) then a double Beep signs a correct transfer.

The program does not start after pressing the triangular key (play). The robot remains configured on the last configuration memorized by bar code reading.
The memorization of the downloaded software does not seem to work.
Serial number is 2016H2-07856
All is OK in the Bar Code Reading Mode.
Can you help me ? Thank you.
January 25, 2017
2:51 pm
Forum Posts: 151
Member Since:
August 24, 2015
sp_UserOfflineSmall Offline


Two beeps is the fail sound.

The download has not worked.

It sounds like there maybe some form of sound enhancements turned on. Can you confirm that 'disable all enhancements' is ticked as per the image here:

If this is already the case, or the checkbox doesn't exist, then there is likely some additional software causing the problem. Have a look in Control Panel for any other software application that suggests it's used for sound settings. This could be called ‘Dell Sound’, 'SRS Sound enhancement', 'HP Audio', 'DTS', ‘Dolby’ etc. Open the software and look for any settings that suggest turning off sound enhancements. Turn off the enhancement and try programming Edison from the online app using the test program in menu/load/test programs.
Let me know if this solves the problem.

February 5, 2017
8:04 pm
New Member
Forum Posts: 2
Member Since:
December 27, 2016
sp_UserOfflineSmall Offline

Hello, thank you for your answer.
Thanks to the forum and other information found on the net, I had already looked at all these points. I finally had to use a stereo sound interface in USB format and everything is ok now.
The main problem is the identification of the end transfer beep to know if the transfer is good or bad. In the case of a wrong transfer, the sound emitted does not correspond to the one given on this page

This explains my bad interpretation of a good transfer. It would be in my opinion desirable to refresh the sound in case of bad transfer on your troubleshooting page.
Thank you

  • Keep up with Edison

    Sign up for our newsletter to get all things Edison delivered straight to your inbox.

  • This field is for validation purposes and should be left unchanged.

Pin It on Pinterest

Share This